BlueAnt Wireless

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

SIRI | Double Click 'Command' Button on The Endure Won't Start Siri

William Noyce — Oct 04, 2014 01:26PM AEST

I cannot work out why this won't work? I have double-clicked the 'command' button quickly, slowly, it doesn't matter how I do it, Siri won't activate via the headset. However if I start Siri on my iPhone it will accept my commands via the Endure headset. Also when first paired with my iPhone, the Endure didn't mention anything about whether it could or could not transfer my contacts over. Holding the command button down for 3 seconds to update the contact doesn't work either. Please advise.


3 Community Answers

Alan - Oct 06, 2014 at 04:25PM AEDT BlueAnt Wireless Agent

Hi William,

Thank you for your enquiry.

Many Apple users have reported similar issues, after updating their phone to iOS8 or above.

Before continuing with further troubleshooting, we suggest that you pair your Endure to another phone model (not an iPhone) to see if you can replicate the same problem.
This will help you determine whether if the button on the Endure is faulty or if the issue is related to the phone.

When you receive an incoming call, simply tap the command button once to answer the call. Tap the command once again to end the call.

If you are not able to do this on the test phone, then it is most likely that the command button on your headset is faulty.

If you are able to answer and end a call using the command button, then the problem may be iPhone related.

We suggest that you remove the current pairing information from your iPhone and then turn your phone completely OFF and then back ON.

Reset your Endure headset by holding down the volume PLUS, volume MINUS and the COMMAND buttons down for about 10 seconds. Your headset needs to be in the ON position in order to reset.

Once your phone is ready, pair your Endure back to the phone and then test the Command button again.

Let us know how you go.

Thanks.


rated : 0 Up Down

William Noyce - Oct 07, 2014 at 01:01AM AEDT

I reset the headset and also removed the pairing on my iPhone then switched my iPhone off and on. Once I did the pairing again it now works as stated in the manual. Thank you for your assistance.


rated : 1 Up Down

Alan - Oct 07, 2014 at 09:50AM AEDT BlueAnt Wireless Agent

Thanks for the confirmation William. We’re glad to know that you were able to get it working again.

Should you require any further assistance, please do not hesitate to let us know.

Regards,

Alan


rated : 0 Up Down

Post Your Public Answer